Oracle security warning: Customers told to patch ASAP to swat 297 bugs

Oracle is urging customers to install its April critical patch update to protect themselves against attackers who are targeting firms that are slow to patch fixed exploits. The April critical patch update includes fixes for 297 security flaws affecting Oracle’s Database Server, Fusion Middleware, Enterprise Manager, E-Business Suite, PeopleSoft, and Siebel CRM. [1]

[1] By Liam Tung on ZDNet


Read More

0 views
CONTACT:
Subscribe to Our Site